Auth0 Home Blog Docs

Why can't I send test emails for Blocked Account Email?

emails
test
blocked-account

#1

Hi,
I have been testing my email templates, and the Blocked Email template will not send a test email. I get the message that says “Email was successfully sent” but I receive nothing. It is not being tracking in my Email Provider. All other email templates have sent tests fine. I’ve tried different email addresses, but that doesn’t work either.

Is there a setting I am missing?

Thanks,
Dina


#2

Can you clarify what email provider you are using? I have been unable to reproduce this - my emails are sent as expected using SendGrid. Please also make sure you have put a valid, non-Auth0 From address.


#3

Hi,
I am using SendGrid also. I just doublechecked, and I have a valid non-Auth0 email in the FROM address field. This Blocked Email template is set up exactly the same as my other email templates, and they are all able to send test emails. The fact that Auth0 says it sent the test email is really baffling.

Thanks for any help you can give me.
Dina


#4

Hi,
I am using SendGrid also. I just doublechecked, and I have a valid non-Auth0 email in the FROM address field. This Blocked Email template is set up exactly the same as my other email templates, and they are all able to send test emails. The fact that Auth0 says it sent the test email is really baffling.

Thanks for any help you can give me.
Dina


#5

Do you see any additional entries in the Logs section that may outline a reason?


#6

There is nothing in the log files that even shows an attempted email send. When I send other test emails, I do see them in the log files.


#7

I have this exact same problem, did you ever figure it out?


#8

There is nothing in the log files that even shows an attempted email send. When I send other test emails, I do see them in the log files.


#9

No, I did not. I was hoping someone in the forum had a solution.


#10