User cannot enroll new mfa device

I’m having an issue where a user can’t enroll a new mfa device.
He had a previous device that broke, we revoked it and clicked ’ Send an enrollment invitation’.
When he clicks the link in the email it shows a spinner almost indefinitely and then says ‘your login attempt has timed out’.

In the management console under the MFA section for this user it says - Recovery code Enrollment not complete.

Any ideas?
MFA is successfully set up for many other users.


Good morning @dajomu and welcome to the Auth0 Community!

If this is a non-tenant admin that needs their MFA reset we have documentation on this below that builds out the steps associated with reset:

In the event this doesn’t help or you feel the documentation is missing something please let me know and we can work together to build out from there. Thanks!

I tried all of that. That’s what I meant by revoking mfa device. It still doesn’t work.
I’ve put in a ticket with support about it

1 Like

Thanks for working with our support team on this challenge @dajomu! I will let them take the lead on this and will share the solution here in the end :slightly_smiling_face:

This appears to have been resolved by the support team by performing a MFA reset. Thank you for working with our internal support team on this to get it resolved quickly!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.