Unable to log into account

I created an account on the free tier.
Then my boss created a paid account and invited me.
I logged in, saw the tenant he created. Played around a bit, and then got back to the tenant I originally created. I decided to delete this tenant. When I did that I got logged out.
So I tried to log back in, and got to a screen that asks me to finish my account and create a tenant. If I click on “Create Account” I get an error saying to contact support if it continues.
Of course my account is still registered on the free tier, so I can’t open a ticket.
My email is still attached to my boss’s tenant. I just can’t log in (well I can log in, just can’t get past the “account creation” stage. I did verify my email, still stuck.
I didn’t search, as I don’t see how there is anything I can do to solve this.

Hi @chris.mcbride,

Welcome to the Auth0 Community!

I have checked your account and see that you currently have no tenants, and you are not associated with any other tenants.

I would suggest reaching out to your boss to have them reinvite you the paid tenant.

For detailed steps, you can refer to the documentation below:

Let me know if you have any questions.


I asked my boss to re-invite me. I was listed in the team, so he removed me and reinvited me.
I was able to log in and see the team page, but I wasn’t on the team tenant (and there doesn’t appear to be a way for my boss to invite me)

So I clicked on the Team dropdown and clicked “switched to dashboard”
I got the same created tenant page as before. So I clicked create (or continue or whatever the button was) and got the same error message that it couldn’t create the tenant.

So I am in the same position as before. I am guessing if I logout and then back in it will take me straight to the create tenant page. Actually just tried it again, and yes I am back on the create tenant page. If I click continue I get an error, saying to contact customer support if it persists.
In my other account, which has ALSO been invited to the team, I can’t see the team, I can only see my team that only I am a member of.

Pinging this again. My main account is still stuck. When I try to log in I get a page that wants me to create a new tenant. When I click continue I get an error, and can’t proceed further.
I think there is an independent problem that I can’t seem to get invited to the paid team account. But I’d like to try to resolve the login issue first.

Hi @chris.mcbride,

Thanks for your responses.

It seems that your boss invited you to Auth0 Teams and not as Auth0 Tenant member.

In this case, I recommend referring to the Tenant Management documentation on using Auth0 Teams. Specifically, you can access the Teams dashboard by going to https://accounts.auth0.com/teams/{team-permalink}.

You can find your {team-permalink} under the Team information settings on the Teams dashboard.

Please let me know how this goes for you.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.