Stuck & can't finish/remove TOTP (One-time code) verification process


I started to enabled MFA in my user profile, when some how I got to this point:

For some reason I have 3 FINISH ENROLLING DEVICE and each time I click on them, I need to login and put my one time password, then I get a new generated password - and NOTHING HAPPENED.
I am still getting the 3 FINISH ENROLLING DEVICE buttons (for some reason), and I am stuck in a loop.

I am trying to work with the Auth0 Guardian app and not the one-time-password.
I Tried the following:

  1. ask one of my colleagues to remove my user from the organization - didn’t help.
  2. Tried another browser (as suggested in different thread) - didn’t help.

What should I do? How do I reset my account MFA?

Thanks for all the help,

Hey there!

Here’s the procedure for that:

Feel free to continue our conversation in the private message you already sent me!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.