Overview
When setting up a passwordless email connection, some users have noticed that their passwordless email template does not send. The user can trigger an email, but the one seen is the tenant-level template in the branding section, not the one set in the passwordless email connection modal.
Cause
This is due to the fact that the FROM email field cannot use the “auth0.com” domain. It has to be something else.
Solution
There is a small section in Configure the connection which states:
- “You must change the From value to an email address that does not use the auth0.com domain for Auth0 to send your custom email templates. If you do not, Auth0 sends the default email template.”
Update the FROM email to use a different domain from “auth0.com”.