Our otp-mails are endning up in spam-folder due to DMARC-problem

Hi!

We’re primarily using the email connection for login on a free account.

Some providers ( including gmail ) mark the otp-mails as spam, as the sender-adress is set to root@auth0.com instead of the email I’ve setup in the branding/email settings.

And there is no DMARC / DKIM available on auth0.com, witch results in message marked as spam.

I have no problem sending via thunderbird using the same domain.

The problem occurs both when using auth0s test-server and when using mailgun normally handles our mail.

Any ideas on what to do?

/Henning

Turns out there is a setting in the authorization / email tab that has to contain the email to use as sender.

The mails in the Branding / email sections do not apply to the email-connection.

Maybe that’s obvious, but not to me :wink:

/Henning