Last Updated: Sep 4, 2024
Overview
Some email clients are flagging messages coming from Auth0 applications as spam.
Applies To
- Emails
- Troubleshooting
Cause
This issue could be due to the domain being on a denylist or email provider issues.
Solution
Troubleshooting steps:
- Check logs for failed email by searching for:
- fn
- fv
- Check Email provider settings.
- Check headers with MX Toolbox (it could be on a denylist).
If the email provider is other than Auth0, please contact the Email Provider Support team.