New feature Auth0 forms: Reconnect Auth0 connection error

Testing a new Auth0 feature “Forms”

I am so excited about this!!! This let’s to make so many cool things which were missing in New Universal Login experience

I am having trouble establishing a connection to my application. I was using one of the pre-defined forms “Onboarding” templates just to see how it works, and I had to provide the Tenant domain, Client ID and Client secret for the application. I have copied all values EXACTLY as it’s in application properties, but see the error below. What am I missing?

Hi @artembondar,

I have just tested this on my end and was able to reconnect the connection.

It looks like the error is stating that the credentials you provided are incorrect.

Have you made sure that your tenant domain, client ID, and client secret are using the correct values?

If you believe they are correct and that the issue continues to persist, could you send me a direct message with your credentials and ping me here when you’ve done so?


Hi @rueben.tiow
Thank you for your response!

I have figured out what happened. It didn’t work, because I was trying to use a regular front-end application, but I had to create a Machine-To-Machine application to use Forms. Once I did it, everything worked.

The suggestion was provided in this thread related to forms:

1 Like

Hi @artembondar,

Great to hear that it works now!

Ah, yes, that’s correct. You must create an M2M application to use forms.

If you have any additional questions, please feel free to reach out.


1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.