Problem statement
When going to my profile in the Auth0 dashboard, clicking Add to an MFA factor, I receive an error saying: “Error! Error while enrolling device. Please try again.”, and then a continuously spinning wheel.
Other co-workers and members have been able to add this without issue.
Cause
The browser is blocking the emerging window to add the new MFA factor.
Solution
Your browser is blocking the new window that opens to add the MFA factor. Please try allowing popups in your current browser or adding the new MFA factor from a different browser.