Email Templates changes in the FROM field are not applied

In the FROM field I want to use a static address < > but it doesn’t apply, the username from the smtp provider is used instead, how can i do this? I need to use a static address

Hi @dergache.di , welcome to Auth0!

Looking at topics created on this problem, the behaviour experienced by others is like you have described, the Username from the SMTP config section is used as a ‘from’ email.

One low effort thing you could check is enclosing this desired email address with angle brackets <> like in the description below the FROM field (your first screenshot). Does this change the behaviour?

We will be looking at it internally as well.
Wondering also if maybe the specification of the email provider enforce this behaviour on their side?

I tried this option, but it didn’t help

This is a normal google workspace business, I don’t even know what might be in it