Customization of Email Template Not Working when Using Custom Email Provider

Overview

This article explains an issue with the email template on the Auth0 dashboard not being properly reflected in emails.

Applies To

  • Email Templates
  • Custom Email Providers

Cause

The tenant has the custom email provider configured.

Solution

The “default Auth0 email template” is triggered when a tenant has the “Custom Email Provider” configured. The Auth0 engineering team is aware of the issue, but there is no timeframe for a resolution.

As a workaround, configure an external SMTP email provider. See Configure External SMTP Email Providers for details on each type of external SMTP email provider.