Custom domain: Error!Your verification record was not found. You might need to wait a few minutes before we can discover

Hello, I’m trying to set up a custom domain using Cloudflare. However, when I click the verify button, I keep encountering an error. I’ve attached the values I set in both Auth0 and Cloudflare. It would be great if someone could point out what the issue might be.



Hey there @rsp_min ,

Thank you for sharing your setup, I can see you have already turned off proxy for auth0 record.
I’ve found one “how to” article that may be relevant for you, it refers to, among others, CNAME flattening and when using Auth0 managed certificates, it’s recommended to turn it off.

Could you please try troubleshooting based on this article?

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.