About notifications on the blog

Feature: Better control notifications settings on the blog.

Description: This is a minor issue, non-related to the main product line but with the usability of your great resources :+1:. The blog is keeping ask me to enable notifications, I said yes but the dialog keeps showing up.

Use-case: Any time I browse to the blog, the dialog to accept or deny desktop notifications keeps showing up repeatedly.

image

Thanks for posting your feedback! It looks like there is a typo in your post that makes it confusing. Would you mind clarifying what you mean?

I updated the feedback note.

1 Like

Great, thanks! I’ll pass it along to the team.

1 Like

@nils,

The team just deployed an update. Will you please check and see if you are still experiencing the same behavior after resetting the browser permissions for this notification?

To reset the permissions:

Open Chrome.
At the top right -> click More -> Settings.
Under "Privacy and security" -> click Site settings.
Click Notifications.
Turn on that Auth0 can ask to send notifications.

Done! Thanks to the team.

2 Likes