Auth0 Home Blog Docs

White Screen - cannot log into our application ipad and web - Safari

login
help
#1

Hi I am not technical. We have 100’s of users complaining that when they go to our login page on the ipad (https://trade.rapnet.com) they are getting a white screen and they are not able to login nor see the auth0 login fields. This is on ipad. In safari we have to keep on trying to toggle prevent cross site tracking and enable 3rd party this that or the other… I was wondering if there are any gurus in this community that can help us… Its really hurting our business.

#3

Hey @jdkatz!

Totally understand your struggle! Let me help you guys repair it. Can you firstly let me know what you mean by white screen is it like a blank webpage?

Thanks for providing additional info!

#4

Hey @jdkatz!

Have you folks managed to solve the issue by now?

#5

I think we have for now, I am not an engineer but apparently we had something wrong with our configuration,… Who know… have you had this issue before? How do you even trouble shoot.

  1. We get this alot-- clients receive password set up email than after clicking change password, and password has been changed “ Authentication error, Access expired error “ after second click or clearing cache, they are able to log in. ( IT ticket was opened 8 months ago, never resolved as IT were unable to recreate )

  2. This is something we get as well https://trade.rapnet.com/#/error=server_error&error_description=Unable%20to%20configure%20verification%20page.&state=p4Q9_vbjdO09-9gXL3U2nwtPYQCQ0-TNhttps://trade.rapnet.com/#/error=server_error&error_description=Unable%20to%20configure%20verification%20page.&state=p4Q9_vbjdO09-9gXL3U2nwtPYQCQ0-TN