Auth0 Home Blog Docs

Unable to disable 'use my own email provider'

Disabling ‘use my own email provider’ throws error.
Error! Payload validation error: ‘Data does not match any schemas from ‘oneOf’’ on property credentials (Provider credentials).

Hi @dinesh,

I am guessing this is related to templates being customized. Have you customized your email templates?

Let me know,
Dan

yes, we have custom templates. Why would custom templates interfere with email provider option? Is there any way to disable custom email provider?

@dinesh,

The Auth0 email server is only meant to test the base email functionality and is not meant to be used in a production environment. In order to customize and use the email function of Auth0 you are going to need to setup an email provider to serve emails.

Please see this document for more details:

Please let me know if this does not fix your errors.

Thanks,
Dan

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.