Unable to authorize/access Extensions

When trying to authorize any extension I get the following error

{“code”:404,“message”:“unable to resolve jtn to webtask token”,“req_id”:“xxx”}

I am not sure why I am getting this error. Does someone possibly know what is going on?

1 Like

Hi @florian.buehringer ,

Welcome to the Auth0 Community!

I searched the error “unable to resolve jtn to webtask token” on our community and found a couple of topics provided solution for this error.

Does any of them help?

thank you for the suggestions!

unfortunately neither of those two topics resolved my issue.

i also reviewed the other few topics which had discussed the same error in different context - which again unfortunately did not resolve the issue.

i am still not sure what is wrong.

Could you DM me additional details such as scripts about how you authorize extensions and the name of your tenant?

And any errors in the tenant logs or HAR file?


Was this resolved?
Can you please share how did you resolved it?
I am also getting this.
I am trying it with the demo environment and it is giving me the same error.

The Authorization Extension URL “https://YOUR_TENANT.us.webtask.io/adf6e2f2b84784b57522e3b19dfc9201/api” in the documentation is incorrect. Change “.io” to “.run”. I found the correct URL in the the API section of the Authorization Extension web page.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.