Auth0 Home Blog Docs

Tried removing MFA for dashboard admin, now can not switch tenants


#1

I got a new phone, and could not find anyway to get a new QR - so I attempted to remove MFA for the account (all applications access) and confirming login simply reloaded over and over. I finally created a new account (different email) and removed the old one - hoping to recreate it. Once recreated, still uses MFA AND no access toall my tenants. And the new account has no access to the other tenant… help anyone?


#2

Fixed - for future… you have to invite the other user… to the specific app. Seems “all applications” not working…


#3

Still unable to remove MFA from ANY user. Verifying account results in repeated reload of login


#4

I get a 404 error from ssodata when trying to remove a MFA device from an existing account (Dashboard admin).

Seriously broken. What hope do we have when Auth0 can’t get their identity management right?


#5

We don’t currently have any control over management dashboard users, other than inviting them to and removing them from our own tenants / clients. Mgmt dashboard users exist in Auth0’s own systems, not within our tenants. Definitely a shortcoming IMO. An AWS-like model would be helpful: one root account associated with the tenant, then RBAC-based tenant superusers within the tenants, all built in to the mgmt dashboard.


#6

This is still an issue for me. Any other way to remove 2FA from https://manage.auth0.com/#/profile ?


#9

Hey there everyone! Can you try a Chrome incognito window or logging out and back in to see if that makes a difference? Thanks in advance!


#10

I wanted to touch base and see how everyone is doing and if you were able to give a Chrome incognito window or logging out and back in a try to see if that makes a difference? Please let me know if you have any additional questions. Thanks!


#11

Hello,

I just tried this in incognito window on chrome, still can’t remove my Guardian MFA for my dashboard admin account. This makes switching phone difficult.

  1. Open Profile
  2. Click “X Remove” on current device
  3. Accept “Yes I am sure”, then “Confirm identity” pops up
  4. I fill in my credentials and submit
  5. A new “Confirm identity” is shown after a new window pops up and disappears. I can see the old window below (it has the error " There was an error processing the login.")
  6. I fill in credentials once again and submit
  7. This time login fails, but no new lock-window
  8. Press x in the lock window twice and device is still there

The above is roughly what happens when I try to remove my Guardian device. Any help would be greatly appreciated, since I don’t want to keep my old phone around for Auth0 only…

– Christian


#12

Same issue here. they really don’t seem to have a fix.
I created a second user account one a second email just so I could switch phones.
Crazy.


#13

Also - incognito window results in same issue - push sent to iphone6 - which is now a brick


#14

Same problem for me as well. I am unable to disable MFA as a dashboard admin. How do I disable MFA when I need to switch devices?


#15

@bill3, @manu, @csv

When you get a moment can each of you DM me with the following information so we can move forward on:

  • Let me know whether the you want to reset the MFA enrollment (i.e. change device) or remove it altogether.
  • Let me know the email address of the affected user and any other instruction that the user might have provided (i.e. “Just for my Google social login”).
  • Associated Tenant

From there I will work with our team to remove MFA and let you know as each case is resolved. Thank you in advance.


#17

#18

#19

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.