The Microsoft Azure AD button is hidden

Hello Team,

Please see the steps that I took below.

Under the authentication profile tab, I selected Identifier First. After that, I established a Microsoft Azure AD connection and enabled the application. The connection button is not visible on the login screen.

However, when I clicked on the try button in the Authentication profile tab, I was able to see the button. I’d like to know what changes I’ve missed.


For me, I realized you need to enable the button under the enteprise login experience.

Go to Auth0 dashboard > Authentication > Enterprise > Login Experience > Connection button
Check the checkbox for “Display connection as a button”

Any staff member reading this, you might want to update the tutorial to make this step more explicit. Right now, it is listed as (“optional”) in the tutorial (Connect Your App to Microsoft Azure Active Directory)