Auth0 Home Blog Docs

"Sign In As" button is missing from the manage.auth0.com interface

Normally when using the Auth0 UI and viewing an individual user, there’s a “Sign In As” option next to “Actions” that lets you impersonate a user. I’m not seeing that option anymore, was it removed? My them often uses it to help troubleshoot a user’s issue. I’m really hoping that it wasn’t removed and this is just a bug.

3 posts were merged into an existing topic: Impersonation difficulties