Overview
This article explains a potential reason for receiving an email titled “It’s time to upgrade your Auth0 plan” when the quota usage in the Auth0 Support Quota page) shows usage under the subscription’s quota.
Applies To
- Quota
- Subscription
- Usage
- Teams
Cause
For self-service customers, if the Auth0 Teams is not enabled, the subscription is applied to individual tenants.
- If Auth0 Teams is enabled, the subscription is applied to the teams, and the subscription’s quota usage is the sum of the quota usage of all the tenants linked to the team.
- See the following documentation for more details:
If Teams is enabled, even if the quota usage of each tenant in the team is under the quota limit, the subscription’s quota usage may exceed the limit.
Solution
Check the quota usage of each tenant in the teams on the Auth0 Support Quota page) and calculate the team’s total quota usage by adding the usage of all the team’s tenants together.
If the total quota usage has been exceeded, please upgrade the subscription.