Passwordless Emails not Sending when Using MS365 Email Provider

Overview

The passwordless email connection’s verification emails are not being received by end users.

Cause

The Microsoft API used by the MS365 email provider does not support “<” or “>” characters. A custom display name cannot be set.

Solution

Enter a valid email address in the “from” field of the Passwordless Email connection’s settings that doesn’t attempt to use a custom display name, this is not supported by MS365.

E.g., if the following example value was in the passwordless connection’s from address setting:

Custom_display_name_here <[yourFromAddress@example.com](mailto:yourFromAddress@example.com)>

It must be changed to:

[yourFromAddress@example.com](mailto:yourFromAddress@example.com)

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