New Universal Login Page Overrides with Custom HTML

Problem Statement:

We enabled the New Universal Login experience and customized the new Login page. However, the Login widget still shows the Classic Universal Login.

Solution:

Under Branding → Universal Login → Advanced Options, we need to make sure two things:

  1. The Setting tab has “New” selected and saved
  2. The templates are disabled under the Login tab, the Password Reset tab, and the Multi-factor Authentication tab.

References:

1 Like