Auth0 Home Blog Docs

`Multifactor: Enroll your device now`(as a dashboard admin) not working.

mfa
dashboard-admins
tier1

#1

As a dashboard admin (for all applications) some time ago via upper right menu -> Account Settings … and then on the page somewhat further down Multifactor I clicked Enroll your device now and chose Google Authenticator.
Now I removed this device enrollment and clicked Enroll your device now again. Auth0 wants me to login again - an additional pop up appears (without any visible content it seems) and disappears again - and after that … nothing happens.
I’m back on the Account Settings and still it says Multifactor I clicked Enroll your device now

How can I achieve this seemingly simple task?


#2

Have you tried to Enroll your device in incognito mode?


#3

You mean in a browser’s incognito mode? no, in this very case it was not while being in browser icognito mode.

Though in a different case using a different Auth0 subscription with a different Auth0 user (that happened to be the sole dashboard admin) enrolling and unrolling worked perfectly fine in Chrome browser’s incognito mode … several times in a row.


#4

Try to enroll your new device in a browser’s incognito mode.


#5