Auth0 Home Blog Docs

"Looks like something went wrong" - but nothing in auth0 logs

A user receives this message after putting in the correct username/password combo (when expected behavior is to see the MFA choice screen), however nothing is seen in the Auth0 logs.

Hi there @gui.vohringer and welcome to the Auth0 Community!

I am happy to help on this subject but I do have a couple questions. Is it occurring on multiple users or just a specific one? Can you direct message me the username/email that is exhibiting the issue along with the tenant name? Thanks in advance!

After checking with one of our senior engineers this problem is likely due to the time between the user’s computer and phone being slightly off. When you get a chance can you have the end user check this? Thanks!

Thanks for your reply James. I will check if this is the case, however please note that this is happening straight after the user provides username and password and presses Login. It also happens if I choose SMS as the MFA method. I’m assuming that with SMS it wouldn’t matter what the time on the phone is, as Auth0 is not aware of the time on the mobile phone. It definitely is an issue on the user’s local machine, but i’m struggling to figure out what it could be. Trying on an incognito session also triggers the same error, so it’s nothing related to cookies.

Could it be a firewall issue? I’m unsure what happens from an Auth0 perspective right after the user logs in (when the MFA flow is being triggered). I checked using the Inspect on the browser and there are no failed calls or other errors. It happens on both Chrome and IE (and Edge), so it’s not a browser specific issue.

Any other ideas of things i could check?

1 Like

We are also getting the same issue. only reported by 1 customer but they cannot enter their mobile number for MFA as they get the “Looks like something went wrong”. Tried this on a different computer so is certainly related to the machine…

Hey there @gui.vohringer and @will.dolman, after reverifying the machine time didn’t get taken off of network sync and it’s not a bookmarked login form, the next step would be to reset the MFA for the particular user. If that still produces no forward momentum, the next step would be to snag a HAR file and direct message it over after capturing the broken workflow. Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.