Auth0 SMS enabled, not showing upon login

With OTP Google Authenticator enabled, I am getting a prompt for MFA after users log in. But, when enabling Auth0 SMS MFA for testing, upon logging in, users are brought directly to the app without MFA

Hi @jcastronovo!

That’s pretty curious - I just tested on my end with Universal Login (New/Classic) and was prompted for SMS MFA successfully. Silly question, but are you positive you have it toggled on/saved from within Security → MFA → Phone Message itself?

Let us know!


Thanks for the response. Yes, I have enabled it. I also disabled all other factors and rules and tried other things that I thought could possibly be interfering, and it’s still not popping up

1 Like