Logo not showing

Hi there,

I have 2 tenants, dev and prod.

In dev, after updating the logo, it only show blank. From the dev console, it seems to be loading the old url.

In prod, I was not able to change the logo at all. It keeps showing the default blue logo.

I can confirm that logos are updated (can see the preview) in both Application setting and Tenant settings.

Any thoughts on what is going wrong?


Hi @emily.aung,

Welcome to the Auth0 Community!

If you inspect the HTML elements do you see anything in the img tag? That should give you a clue if the URL is not serving the asset correctly or if it’s being omitted entirely.

Hi @dan.woda thanks for your reply.

Heya for both tenants, the url in the html template is correct but

  • it is showing blank in the dev tenant
  • it is showing wrong logo in the prod tenant



I just tried it on a vanilla tenant and everything works correctly.

I don’t see a tag that would be rendering the default logo in the dev tenant. Could you poke around and see where that is coming from?

Also, can you please confirm the page isn’t being altered by a browser plugin or extension (you can try the login in an incognito window).

Thank you

Heya thanks for your time.

That is so weird. I tried with another browser in private mode (also clean all the application data), it still does not work.

One thing I noticed this time on dev tenant is that, it still seems to be trying to download an old logo url which is now returning 403. That is the url I replaced with new one.

As you can see above, the image src tag has the correct url. However, the class c22c60el is trying to load additional content with old url which is returning 403.

For prod instance, it seems to have the same issue.

The class c22cb60e1 is overriding the logo with default auth0 image this time.

That is odd…I’m going to send you a DM and we can work through some options.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.