Application Logo seems to have been cached, changing does nothing

I set up a React app with Auth0 a while ago, and set an Application Logo for the app. Everything worked fine until I tried swapping out the logo for a new one a couple of months ago.

The new logo is not showing up! I’m still seeing the old logo, even though it isn’t mentioned anywhere in my tenant. I have quadruple checked the Client ID and Logo URL.

It seems like the old logo is cached somewhere.

Using the new Universal Login module, and am not using custom components.

Hi @jacobSwann,

Thanks for reaching out to the Auth0 Community!

I have just checked your tenant and found that your current logo is set to this URL:

In this case, I recommend changing your New Universal Login logo by going to your Auth0 Dashboard > Branding > Universal Login > Customization Options > Widget and setting your desired Logo URL:

[Reference: Customize New Universal Login with the No-Code Editor]

I hope this helps!

Please let me know if there is anything else I can do to help.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.