Auth0 Home Blog Docs

Login and New Signup count showing as zero

signup
login
auth-user-count

#1

The last 7 days login count and new signup count have become 0 all of a sudden. It was showing the right value a couple hours back but it’s been showing as 0 now (I know for sure that it’s not 0)

![alt text][1]


#2

Thanks for reporting; this is indeed an issue and is already being tracked for resolution. Based on the information I have this is just an interface issue so when it is resolved the data for the previous days that are currently missing will be shown as expected.


#3

@jmangelo I don’t think it is just an interface issue. There is no individual user login count data shown on the dashboard. The rules are broken (which was working before) for new signups.

  if (context.stats.loginsCount > 1) {
    return callback(null, user, context);
  }

This does not return and the code after this gets executed, even though the user has logged in (multiple times) before.


#4

@jmangelo I don’t think it is just an interface issue. There is no individual user login count data shown on the dashboard. The rules are broken (which was working before) for new signups.

  if (context.stats.loginsCount > 1) {
    return callback(null, user, context);
  }

This does not return and the code after this gets executed, even though the user has logged in (multiple times) before.


#5

Yes, that may be correct; as I said in the answer that statement was based on the information I had at the time. After that there was additional information found that indeed showed that some users/accounts were not having stats updated correctly so it was more than just the interface issue (more details on the update to this answer). At this exact time if you signup with a new user to you still not see loginsCountinformation in rules nor logins_count information in the user profile?


#6

Both the counts are still 0 on the dashboard to me. Shouldn’t this be fixed, now that logins_countissue has been addressed?


#7