I don't have a signup link on my login page

How do I add “don’t have an account: signup” to the login page?

Hey there @asaf2 welcome to the community!

Typically, the steps outlined in the following topic should resolve the issue:

Keep us posted either way!

1 Like

hey, I wanted to try your recommendation, Unfortunately, I don’t have a Disable Signups toggle on Dashboard > Applications > YOUR_APP > Connections

Hey @asaf2 the toggle exists within the connection settings themselves - Dashboard → Applications → YOUR_APP → Connections is mentioned just to check which applications are enabled for you app. From there you’ll want to navigate to Authentication → Database → Connection.

Hope this helps!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.