Disabled user sign ups but the sign up link still shows up on login page


I’m using the New Universal Login page with only one database, Username-Password-Authentication. I’ve disabled the sign ups on the Database page, but the message “Don’t have an account? Sign up” is still showing up on the login page. Is there anything that I’m missing?

Best regards

Hi @lucasfaria,

Welcome to the Auth0 Community!

I have just investigated your Username-Password-Authentcation connection settings and found that the Disable Sign Ups toggle was still switched off. In this case, I recommend enabling the Disable Sign Ups toggle to prevent sign ups on your New Universal Login Page.

Please let me know if there’s anything else I can do to help.


Thanks! It worked just fine now.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.