Getting the auth0 login username/password to appear on an auth0 app

hello, dumb question:

one of my apps does not have the auth0 login username/password appearing. where do we enable/disable this feature?

in other words, i can have facebook, google, github appear, but i am not seeing auth0 on my login.

thank you, i know this is an easy question. but i am going crosseyed looking for it.


Make sure that your database connection is enabled for the application that you are trying to log into.

Verify it’s selected on the Connection tab in the app settings of the auth0 dashboard.


1 Like

sorry, like i indicated, it was a stupid question…

i forgot to remove

“custom_params”: {“connection”: “google-oauth2”},


No worries! We’ve all been there!

1 Like