Following parameters are not allowed on the `/authorize` endpoint: [is_submitting]

I just recently started getting new warnings when trying to log into my application using the Lock Widget. I am not able to login (unsure if its related to the warnings.)

Following parameters are not allowed on the `/authorize` endpoint: [is_submitting]


react_devtools_backend.js:4012 There was an error fetching the SSO data. This is expected - and not a problem - if the tenant has Seamless SSO enabled. If the tenant doesn't have Seamless SSO enabled, this could simply mean that there was a problem with the network. But, if a "Origin" error has been logged before this warning, please add "" to the "Allowed Web Origins" list in the Auth0 dashboard:

As far as I can tell, I am the only user seeing these warnings or not able to log in. I’ve tried logging in with several different user credentials and I am getting the same warnings and behavior.

Whats stranger still is that I am able to login from my phone. I only see the error when I try to login with my computer. I have tried disabling all extensions, using an incognito session, using a different browser (Chrome and Safari), and disabling my vpn. I am accessing a hosted lock-widget so my phone and my computer are getting served the exact same code.

Here is some more about the actual request

1. Request URL:

2. Request Method:


3. Status Code:


4. Remote Address:


5. Referrer Policy:


and the response

alt-svc: h3=":443"; ma=86400, h3-29=":443"; ma=86400
cache-control: no-store, max-age=0, no-transform
cf-cache-status: DYNAMIC
cf-ray: 7935f264ebe63072-SEA
date: Thu, 02 Feb 2023 21:16:15 GMT
ot-baggage-auth0-request-id: 7935f264ebe63072
ot-tracer-sampled: true
ot-tracer-spanid: 222498e13110fc3d
ot-tracer-traceid: 5c3279330ee47b96
pragma: no-cache
server: cloudflare
strict-transport-security: max-age=31536000
traceparent: 00-00000000000000005c3279330ee47b96-222498e13110fc3d-01
tracestate: auth0-request-id=7935f264ebe63072,auth0=true
vary: Accept-Encoding
x-auth0-requestid: 44ecd32f5b9f5cb25971
x-content-type-options: nosniff
x-ratelimit-limit: 100
x-ratelimit-remaining: 99
x-ratelimit-reset: 1675372576

Please let me know if I can provide any more info.

Using auth0-lock v11.23.1,

The issue was the clock on my computer somehow got set to be in the future 2 days.

1 Like

aaaah gotchya! Thanks for sharing that!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.