Overview
A user is attempting to log in using the email passwordless connection. The tenant logs show that the code/link was sent successfully, but the user did not receive any codes. This can also occur when not using a custom email provider.
Applies To
- Passwordless Email Connection
Cause
The email was sent successfully but intercepted before it could be delivered to the user.
Solution
Confirm that there is no email firewall in place that could have blocked this notification from being delivered. Try using a public email domain and that should not see any issues.