Changing the hosted pages language (express-openid-connect)

I am using express-openid-connect in this way:

    authRequired: false,
    auth0Logout: true,
    // more options ...

And that makes the /login, /logout and /callback routes work, but all hosted pages are in English while I have set Dutch to be the only language on[tenant]/tenant/general.

I can’t find a localization option in the config for auth(), so I am wondering how to make the pages appear in Dutch. I am using Universal Login.

Hi @rubenuijtdewilligen,

Welcome to the Auth0 Community!

You should be able to set dutch to be the default language by setting it as the first item in the enabled_locales array. This page has a code snippet that shows an example request.

Is that how you’ve configured your languages?

Also, can you please confirm if you are using New or Classic Universal Login?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.