Changes made to SES configuration not picked up by Auth0

Hi Auth0 Community!
We’ve recently made some changes to our AWS SES setup that allow us to be more SPF compliant (specifically adding a custom MAIL FROM domain as outlined in this AWS blog entry).

When sending a test message directly from the AWS console we see the changes reflected correctly, however anything sent through Auth0 still looks like it did before we re-configured. Anyone know how to remedy this situation?

Best,
Ian

Good afternoon,

Have you tried re-generating the aws keys? Alternatively, have you tried re-setting up the email provider following these steps: https://auth0.com/docs/email/providers#configure-amazon-ses

This might not be a setting we yet support. I’ll check with our engineering team!

Thanks in advance!

1 Like

Hi Karen,
Yes I did try re-setting the provider. I didn’t try a different set of credentials since AWS limits you to two and I didn’t want to risk breaking things if the Auth0 token was shared by another service (I don’t think it was, but better safe than sorry).

No change in the results.

Good morning @iknox,

I have escalated this to our engineering team to investigate this issue.

Thanks!

2 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.