Cannot purchase / upgrade Auth0

I want to upgrade to Essential plan but keep getting
" Error! You tried to create accounts too many times. Try again later"
I waited for 2hrs and tried again - same error.
I think I got blocked after submitting for few times and getting validation error, wasn’t more than 5 initially.

Can I get unblocked please?

Now I’m getting

"Error! “value” does not match any of the allowed types "

Which again doesn’t show what is wrong (something with billing address?) - but doesn’t show the field or anythign (card is saved already).

If I submit it few times I will get locked again.

@tyf @ruben.tiow @dan.woda apologies for tagging you all but the platform must be losing loads of $$$ in terms of sales as it’s unlikely I’m the only one affected, probably nobody complained yet.
Account purchase / upgrade seems totally broken - see my 2 messages above.

Validation not providing error details, not selecting the fields + your throttling of purchase requests with what seems exponential backoff, and counting validation errors in it… seems excessive…

Any help appriciated.


Error location - order form

I’m running into the same issue. Any help with this is appreciated.


Have sent message to sales team, and ‘contact us’ as well - no response so far.
Can anyone from Auth0 team help us?

1 Like

Hey there @CDev and @zgill-zgc apologize for the inconvenience here, looking into this now!

1 Like

Quick update here - This is a known issue that is actively being worked on. I’ll be sure and provide an update here once I have more information myself.

I apologize for the inconvenience - Thanks a bunch for your patience and understanding :pray:

1 Like

Thanks for the update. Is there any ETA on this? I presume purchase problems are very high on priority list?

If there is any workaround, data update or even recreation of account that could resolve this please let us know


1 Like

Looks like it started to work.
Pressing same button now showed me some message “subscriptions are managed in Teams” and redirected to another page, I pressed upgrade there again and it displayed some toast notification for 2 seconds saying something about payment information check and that it can take hours (?!) didn’t read it all because it disappeared to quickly.

1 Like

Hey there @CDev, sorry for the delay here - There was a fix that went out for this so the issue you were seeing should be resolved. Were you successfully able to pay/upgrade?

Yes, I managed to purchase / upgrade
Thanks @tyf

1 Like

Great! Thanks for confirming :pray:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.