Cannot Login to Tenant Dashboard Using the SSO Connection after Enabling Tenant Member Management in Teams

Overview

This article explains a potential cause for errors when trying to log in to the tenant dashboard using a Single Sign-On (SSO) connection after enabling Tenant Member Management in Teams. Username and Password accounts still work.

Applies To

  • Single Sign-On
  • Teams

Cause

Enabling the Tenant Member Management feature enforces security policies on tenant access.

Solution

Enabling the Tenant Member Management feature enforces security policies on tenant access. Only Team members will be able to log into individual tenant dashboards associated with the Team account, and the login methods available to Team members are limited to the connection types enabled within the Team account. Please see this link for more details: Configure Security Policies.

Disabling the tenant member management feature allows dashboard SSO logins to access tenants and to continue while waiting on Team account setup.