Cannot Login to Tenant Dashboard Using the SSO Connection after Enabling Tenant Member Management in Teams

Problem statement

This article addresses the situation in which there are errors when trying to log in to the tenant dashboard using the SSO connection after enabling Tenant Member Management in Teams. Username/Password accounts still work.

Symptoms

Teams account in use
Tenant member management enabled
Team account does not have Dashboard SSO connection configured.

Cause

Enabling the Tenant Member Management feature enforces security policies on tenant access.

Solution

Enabling the Tenant Member Management feature enforces security policies on tenant access. Only Team members will be able to log into individual tenant dashboards associated with the Team account, and the login methods available to Team members are limited to the connection types enabled within the Team account. Please see this link for more details: Configure Security Policies.

To allow Dashboard SSO when using Tenant Member Management in Teams, contact the designated TAM to get the Dashboard SSO connection added to the Team Account.

Disabling the tenant member management feature will allow for dashboard SSO logins to access tenants and to continue whilst waiting on Team account setup.