Cannot login Auth0 users

HI, my users are getting an error saying contact technical support, is there a problem with the lock error again?

4 Likes

I can confirm that we have the same issue. In the console I can see 404 when loading https://cdn.eu.auth0.com//js/lock/11.24.5/en.js

3 Likes

This is the same error that occurred in August. I just tweeted at both auth0 and auth0status.

2 Likes

Yes! - hello again! - are you affected again? - it was a lock error.

3 Likes

Yes we are being unable to login…

2 Likes

Same here. Hope this gets noticed quickly.

2 Likes

Hello,
Same issue here, it happens for all website on which we implemented “custom” login, for example when we want to add fields in the login.

1 Like

@James.Morrison it’s supposibly the same issue like this one: https://status.auth0.com/incidents/cjm4l7rt7q2x?_ga=2.11287932.939515389.1601573287-1988716124.1588314694

You commented on this according community post the last time: Hosted login page only shows: Something went wrong. Please contact technical support

@pododesk-operations can you share a link to your tweet(s) here, so affected people can maybe count in on that!

For us, this would be a neck breaker if not fixed until in about 10 hours…

Around that time we go to hell if people still can’t log in. :weary:

Thanks for flagging this, we are currently investigating what is occurring and will be sure to share as we find out more on our status page as we well as in this thread:

happening to me too!!!

Thank you @James.Morrison!

But shouldn’t the status page show this as “under investigation” then!?

It’s not up there at all… :pensive:

Looks like we had an intermittent issue with CDN for a small subset of free customers in EU region using older Lock versions, and it has been resolved. Please give it a peek to see if the issue is still occurring :pray:

I am still experiencing this issue.
We are on US-1 - Free.
Thanks!

1 Like

Same still experiencing

Thanks EU has been fixed, now working on applying same fix state side.

1 Like

Same still experiencing this issue.
Waiting.
Tks

Fixed should have been applied now to the US instances. Can you please confirm?

Thanks in advance!

We’ve received positive feedback on the issue being resolved across the board. Marking the challenge solved but if you run into any further issues related to this please let us know!

1 Like