Auth0 Home Blog Docs

Cannot disable individual apps under Custom Social Connection

custom-social-connec
#1

Hi, I’m not sure why but it seems like I cannot disable my apps individually when I go to the apps tab in my Custom Social Connection. It just states the name of the app and a line below that says “App / API” but there is no button to click.

How can I do so?

#2

Hey @customautosys!

Have you tried going to Applications tab, then clicking the Connections icon on the left and then using toggle button, switch it off? Can you share the screenshot how it looks like for you?

#4

Hey there!

Have you had a chance to try what I suggested above?

Let me know if you need any help down the road!

#5

Nope, doesn’t work. See screenshots, there is no switch at all.

#6

My kludge is to edit the hosted login page code and use a setTimeout to manually hide the button by changing its style to ‘display:none’, but I believe you’ll agree that this is a horrible way of doing it.

#7

Hey @customautosys!

Can I ask you to do one more thing? Can you check whether you have such switch when going to Applications -> Connections on your computer so I can confirm that it potentially might be a mobile browser issue?

Thanks a lot!

#8

I confirm that it also does not work on my computer. PDF of web page attached.Application Dashboard.pdf (45.3 KB)

#9

Thanks a lot for that! Let me get back to you once I investigate it further!

#10

Hey @customautosys!

I sent you a DM, please check it once you have some time!

#11

I’m experiencing the same issue. I don’t see the slide buttons referenced in the documentation:

Once you have successfully configured the connection, you will be presented with a list of apps associated with your Auth0 tenant under the Apps tab of the New Connection window.

Using the slider, enable this social connection for the apps that you want to use it with.

I see a list similar to the one above, with no sliders present. How can I activate the connection for an app?

Thanks for the help!

#12

Ah, I figured it out. The issue is that the slide buttons don’t appear in Firefox, but they do work in Chrome.

1 Like
#13

Great help! Wonder why I didn’t realise this earlier. Thanks!

closed #14

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.