Custom Social connection stuck on universal login after delete

I have tried to establish a custom social connection extension with Stripe, but I have no need it anymore. However, on the universal login it still shows as login option. I am not sure where else to delete it. Pls see screen shots as attached.

Haven’t tested it but just a guess : did you disable the custom social login extension as a whole without disabling the Stripe connection itself?
If so, you might want to give that a try maybe (if needed, re-enable the extension. Also, in the Stripe connection settings , disable all enabled apps. Then in the end, disable the whole extension.

As said, this is just a guess without having tested it. If this works, then it should be raised as a bug though.

And also make sure that there’s no caching issue on the browser.

@mathiasconradt thanks for your prompt reply.
When you say “disabling the Stripe connection itself” what do you mean by that? Stripe only available under the Custom Extensions, so I disabled there. …but maybe I forgot something along the way :wink: In my Stripe account I have no any connected accounts. I was not using Stripe Connect, I just used the API key and secrete key. (please note that my Stripe connection was not working properly, so I surely did not do all the necessary steps)
Under the social connections I have enabled Google and LinkedIn which are working as expected.


Stripe only available under the Custom Extensions, so I disabled there.

Yes, I know. I mean, did you prior to deleting the entire extension via…

… also disable your custom Stripe connection in the first place itself here:

and also disable all the apps for it in its settings:

(Above screens are all from within the Custom Social Login extension!)

@mathiasconradt great, this resolved my issue. …probably I have not disabled the apps but even maybe not Stripe from the Custom Social Connections.
As probably I deleted the Custom Social Connections Extension in first place, then I had no chance anymore to disable Stripe connection. So, now I installed the Custom extension again, and followed the steps.
My login looks ok now :slight_smile: Thank you for your support and prompt answers.

Glad it solved it. I will report your finding as a bug, since disabling the extension should implicitly disable all connections in it as well.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.