Bug with New Log In and Email Template Password Change redirect link after password changed


I set the redirect ur to {{ application.callback_domain | default: “https://mydomain.com” }}
But it does not work.
After successfully setting a new password the link appears Back to your application.
But the link goes to a page with too many redirects in this format:
It totally ignores my set redirect URL. I tried in Incognito, emptied cache.
Can anyone help fix this please?
Thank you

I found the error my Login URI in the application settings was empty:
In the Classic Login Experience, you can configure a URL to redirect users after completing the password reset. The URL will receive a success indicator and a message. The New Universal Login Experience redirects users to the default login route when it succeeds and will handle the error cases as part of the Universal Login flow. The Redirect URL in the email template will be ignored. Please note that you must provide an Application Login URI in the Dashboard > Applications > Applications Settings tab for the redirect URLs to work.

1 Like

Thanks for sharing that with the rest of community!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.