Auth0 Dashboard search not working

Auth0 search for app name does not work properly.It seems to return only certain apps and not others. Similarly I am unable to search by Application client id.

I tried the new dashboards preview and even there this issue exists.

Hey there!

Can you share some precise example? I just went to the dashboard and both searching for applications using Client ID as well as their names worked.

Hi Konrad,

I just went to Application, clicked on create app and used the name My App, the default name that appears. Selected app type as SPA App. Then go to search and search for the same. I does not appear

But there are multiple “My App” that exists.

image

1 Like

Gotchya! Let me relay it to the team responsible for developing dashboard and see what they have to share on that front!

I just repinged them so should have some news soon!

Hey there!

Wanted to follow-up on this one. Is it possible the you have more than 100 clients?

yes. We do have more than 100 clients

1 Like

Then it seems like we nailed the problem.That is likely the problem

The clients/applications endpoint does not have an actual search to it. So we only request the first 100 and do a client-side search.

The team is aware of this drawback + there are a couple of others advocating for that so there should be a fix for it sometime in near future.

1 Like