Auth0 Authorization Extension UI bug maybe?


I am noticing that when I refresh the API page on the Authorization Extension page, that the toggle for
“API Access” keeps changing back to disabled. But when I go to a different page and come back to that page, it’s back to enabled. Only when refreshing that page does it change to disabled and it seems I cant change it.

On page load:

On refresh:

This could be why I am receiving a 401 unauthorized every time I try to call the /groups API

Anyone have any suggestions?

Thank you!

Are you trying to enable the extension’s API? Have you gone through all of the steps in this doc:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.