Assign Team Member to Tenants with Tenant Member Management

Last Modified: Sept 10, 2024

Overview

The Team Member is a Team Owner but does not have access to the tenant/s.

NOTE: Consider adding more than one tenant Admin as one of our suggested best practices. If, for some reason, one of the admins loses access to the tenant, there will be one who still can access it.

Applies To

  • Tenant Members

Cause

This is because the Team Member is not assigned to the tenant/s with roles (e.g., Admin).

Solution

Follow the steps or video below:

Therefore, please navigate to:

  1. Team Dashboard.

  2. Select Members on the left side of the Teams Dashboard.

  3. Select the desired Team Member that should be assigned to a Tenant.

  4. Open up the Member details page.

  5. Click on the Add Tenant Access button on the top right to open up the Add Tenant Access window.

  6. Start typing the Tenant name if known within the search window or click the dropdown icon to list tenants.

  7. Select the tenant from the drop-down list. Select one or more tenants up to 5 from the list of tenants.

    NOTE: The Specific Apps option will not be presented if more than one tenant is selected. Select an individual Tenant to assign the Editor -Specific Apps role.

  8. Select one or more of the desired roles to assign to the Team Member for each selected tenant.

  9. Click on the Assign button when done to grant access.

The Team Member should be able to access the tenant by following these steps.