Administration Account Locked

Hi community.
I’m new here.
My account is locked and I don’t know why. I have my password saved in the browser and I’m pretty sure nobody has changed it.
However, I tried several time the “wrong” password and now my account is blocked.

I tried to access with another IP address, and from other IPs the account seems not to be locked, however the password is still wrong.

So I tried to reset my password, but event if the form says “email successfully send” I didn’t receive it yet.
I check my spam folder and wait for about 15/20 minutes.

Can someone help me on this matter?


Best Regards,


1 Like

Ok… sorry guys, I found my problem!
Obviously it’s my fault.
Effectively the password was right, the problem was with the username! Basically I told the browser to update the email address associated to the account, so I was try to login with the right password but a wrong email.

Not the best first post for my life on this forum!



Welcome to Auth0 community @lucalatina . Not the best first post for my life on this forum! Don’t worry. I think I have made the same mistake of saving passwords but using wrong usernames a fair few times myself :laughing:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.