Wordpress : New Install "Wrong Email or Password"

Hi
I am a new user. I am trying to test Auth0 on my Wordpress 5.5 test site. I have followed the Getting Started instructions and have installed the Wordpress plugin and configured it.
The plugin asked me if I wanted to migrate my Wordpress Admin user account up to Auth0 and I said yes.
I can see the Admin account in the Autho0 dashboard but it says 0 logins.
When I try to login to my site I enter the details into the Auth0 login form but it says “Wrong Email or Password”.
I am sure that I have entered the username and password correctly.

(I have also followed the instructions in this blog with no further success: https://auth0.com/blog/wordpress-sso-with-auth0/)

Where should I look next to troubleshoot this please?

Thanks!

1 Like

Hello I am having same problem too, even when I try to use the SSO Ajax login to reset password it fails to send emails after giving the notification that email has been sent…

I really do not know what’s wrong, I repeated the process all over again and same problem persist

I have tried to follow the process again (from scratch) on a clean Wordpress site. I get all of the correct success messages through the process but when I logout of Wordpress and try to use the Auth0 login screen I still get the same error message.

I then hit the “Don’t remember your password” link but I never receive the reset email. (I’ve checked spam folders.) I know that Auth0 can email me as I verified my email earlier in the process.

I am really stumped with what to do next :frowning:

Even when I change the user’s password in the Auth0 dashboard it still fails and zero logins are recorded in the Auth0 dashboard.