Verification EMail goes to quarantine

Hi all,

say we have xtDOTauth0DOTcom. Our normal domain is xtDOTcom. Everything is set up for this domain. As our internal company email is going to xtDOTcom we set up email to xt-supportDOTcom. We are generating and sending out our own verification emails via a verification ticket. This works well. But recipients with an Outlook domain do not receive these emails, but they are going to quarantine and marked as phishing mails. We found out that all domains in the email are xt-supportDOTcom. Mail is sent from, Links are pointing there, besides the verification link itself. It points to authDOTxtDOTcom because of our tenant setup. This difference in domain names let Microsoft think we are sending out phishing emails. In contrast, mails which are containing authDOTxt-supportDOTcom are delivered fine. We tried to redirect DNS entries from authDOTxt-supportDOTcom to authDOTxtDOTcom with a CNAME. But auth0 most probably notices and we get an 324 ERR_EMPTY_RESPONSE response.

we appreciate your help

Oliver

PS sorry for the DOT but this is on your side since new users can only put 3 links a post

Hi all,

say we have xt:auth0:com. Our normal domain is xt:com. Everything is set up for this domain. As our internal company email is going to xt:com we set up email to xt-support:com. We are generating and sending out our own verification emails via a verification ticket. This works well. But recipients with an Outlook domain do not receive these emails, but they are going to quarantine and marked as phishing mails. We found out that all domains in the email are xt-support:com. Mail is sent from, Links are pointing there, besides the verification link itself. It points to auth:xt:com because of our tenant setup. This difference in domain names let Microsoft think we are sending out phishing emails. In contrast, mails which are containing auth:xt-support:com are delivered fine. We tried to redirect DNS entries from auth:xt-support:com to auth:xt:com with a CNAME. But auth0 most probably notices and we get an 324 ERR_EMPTY_RESPONSE response.

we appreciate your help

Oliver