Overview
Auth0 admins reported having issues receiving Organization Invites within their tenant with fastmail.com.
Applies To
- fastmail.com
- Organization Invites
- Invite not received
Cause
Some providers will block emails or put in additional filtering that can cause messages to go missing.
Solution
The fastmail.com email provider seems to block the sending of internal Auth0 emails like Organization invites, but not all services. Admins trying to use this along with fastmail.com should consider using another email provider.