User Import / Export Extension Not Working

This extension is installed and we’ve used it on this tenant before. Now, when clicked from either the All or Installed tab, a new window launches with the message “Oops!, something went wrong”

The technical details indicate:
invalid_request: Client attempting to use unregistered redirect URI:

I tried navigating to to investigate and the main index simply says “404 This site has been shut down.”

What’s happening with this Extension feature in the Auth0 Web UI?

PS> This form requires two tags but all relevant tag types seem to create secondary selection sets that don’t include other relevant options. re: why auth0-authorization mistag

Hi @nextjoe,

Welcome to the Auth0 Community!

Have you tried reinstalling the User Import / Export extension and see if this resolves the issue?


1 Like

Under the Installed tab it listed that it was Up To Date. It hadn’t occurred to me that there was a way to remove it and to try that.
It worked. Thank you.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.