Auth0 Home Blog Docs

Invalid_request error trying to launch User Import / Export Extension

Hi,

I’m having trouble launching the User Import / Export Extension now. When I click on the extension to try to launch it, I’m presented with this page:

I had used the extension once before without having any problems so I have no idea why this is happening now. Any support would be well appreciated!

Hey Scout, welcome to Auth0’s Community!

Did you previously have the extension installed? If you can, please logout of the dashboard and log back in and reinstall the extension. In the mean time I will continue to investigate the thrown error. Thanks!

Hey @James.Morrison. Uninstalling and reinstalling the application worked. I probably should have just tried that to begin with :sweat_smile:

Regardless, you have that error now in case you want to investigate it further, but as far as I’m concerned I am good to go now.

Thanks!

1 Like

I’m glad it all came together! Have a fantastic weekend!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.